Diferencia entre revisiones de «NAT - Traducción de direccións»

De MediaWiki
Ir a la navegación Ir a la búsqueda
(Página creada con «= Introducción = A traducción de enderezos de rede, coñecido coma NAT (Network Address Translation) ou enmascaramento IP, é un mecanismo utilizado por routers consisten…»)
 
Línea 5: Línea 5:
  
 
= Direccións privadas =
 
= Direccións privadas =
−
No [https://tools.ietf.org/html/rfc1918 RFC 1918] fíxanse uns rangos de enderezos privados que poden ser utilizados sen petición previa a IANA:
+
No [https://tools.ietf.org/html/rfc1918 RFC 1918] fíxanse uns rangos de enderezos privados que poden ser utilizados sen petición previa a IANA. Son:
−
 
 
−
Las direcciones de Internet privadas son:
 
 
{| class="wikitable"
 
{| class="wikitable"
 
! Nome !! Rango de enderezos IP !! Cantidade de IP
 
! Nome !! Rango de enderezos IP !! Cantidade de IP
Línea 28: Línea 26:
 
| Bloque de 16 bits || 169.254.0.0 – 169.254.255.255 || 65.534  
 
| Bloque de 16 bits || 169.254.0.0 – 169.254.255.255 || 65.534  
 
|1
 
|1
−
|65.534|| Clase B simple || 169.254.0.0/16 (255.255.0.0) || RFC 3330, RFC 3927
+
|65.534|| Clase B simple || 169.254.0.0/16 (255.255.0.0) || RFC 3330, RFC 3927, coñecido como [https://es.wikipedia.org/wiki/Automatic_Private_Internet_Protocol_Addressing APIPA]
 
|}
 
|}

Revisión del 17:52 26 nov 2020

Introducción

A traducción de enderezos de rede, coñecido coma NAT (Network Address Translation) ou enmascaramento IP, é un mecanismo utilizado por routers consistente en convertir en tempo real os enderezos utilizados nos paquetes transportados.

Esta técnica foi orixinariamente utilizada para evitar a necesidade de asignar un novo enderezo a cada host con un movemento da rede ou cambio de proveedor de servizos de internet: pero fíxose esencial e popular para conservar o espazo de dirección ante o agotamento de dirección IPv4 libres,xa que un único enderezo enrutable a través de internet (IP pública) pode ser usado para toda unha rede LAN na que cada equipo terá a súa ip privada.

Direccións privadas

No RFC 1918 fíxanse uns rangos de enderezos privados que poden ser utilizados sen petición previa a IANA. Son:

Nome Rango de enderezos IP Cantidade de IP Nº de Redes Cantidade de IP por Red Descripción da clase de cada unha das redes Maior bloque de CIDR
(máscara de subrede)
Definido en
Bloque de 24 bits 10.0.0.0 – 10.255.255.255 16.777.214 1 16.777.214 Clase A 10.0.0.0/8 (255.0.0.0) RFC 1597 (obsoleto),
RFC 1918
Bloque de 16 bits 172.16.0.0 – 172.31.255.255 1.048.576 16 65.534 Clase B 172.16.0.0/12 (255.240.0.0)
Bloque de 16 bits 192.168.0.0 – 192.168.255.255 65.534 256 254 Clase C 192.168.0.0/16 (255.255.0.0)
Bloque de 16 bits 169.254.0.0 – 169.254.255.255 65.534 1 65.534 Clase B simple 169.254.0.0/16 (255.255.0.0) RFC 3330, RFC 3927, coñecido como APIPA